Home
It is currently Sat Dec 16, 2017 5:56 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sat Feb 14, 2009 3:54 pm 
Offline
User avatar

Joined: Sat Jan 01, 2005 4:49 pm
Posts: 802
There seems to be a problem with Mapsource, route timing and average speeds.

Here is an example of a file. It has two routes, one green, the other magenta, both near enough starting and finishing in the same place. Two were created just to check the result.

In short, it calculates the distance (which is about right) as 168 miles but taking just 1 hour, 53 minutes and 40 seconds, which is near enough 84 mph average.

I have rechecked my pre-determined average speed settings:

67 motorways

58 major highways

45 other highways

35 on collector roads

25 on residential streets

So it should be impossible to go over 67 mph in any average calculation of time.

There is one definite glitch. On the 'Green' route it gives stage 17 as:

17. Keep right towards The South/Birmingham 86.6 mi 53.7 mi 0:22:44 0:51:01 168° true N52 41.776 W2 06.310


If I read that right it is 53.7 miles in twenty two minutes and 44 seconds. Say, 150 mph average in round terms..... Excellent, if it's possible.......

I am using Mapsource NT 2009:1. I also re-ran it in earlier versions, with the same problem.

I have contacted Garmin, along with the route file, to see what they say.


Attachments:
Timing glitch.gdb [65.57 KiB]
Downloaded 282 times
Top
 Profile  
 
PostPosted: Sat Feb 14, 2009 6:41 pm 
Offline
User avatar

Joined: Thu Sep 29, 2005 9:57 am
Posts: 1011
Birota automataria levis wrote:
There seems to be a problem with Mapsource, route timing and average speeds.

I have contacted Garmin, along with the route file, to see what they say.



I cant wait for this Reply :lol:

_________________
http://www.leighlockandsafe.co.uk


Top
 Profile  
 
PostPosted: Sat Feb 14, 2009 9:29 pm 
Offline
User avatar

Joined: Sat Jan 01, 2005 4:49 pm
Posts: 802
Phil Reader wrote:


I cant wait for this Reply :lol:


Patience is a virtue.


Top
 Profile  
 
PostPosted: Mon Feb 23, 2009 10:46 pm 
Offline
User avatar

Joined: Sat Jan 01, 2005 4:49 pm
Posts: 802
Phil Reader wrote:
Birota automataria levis wrote:
There seems to be a problem with Mapsource, route timing and average speeds.

I have contacted Garmin, along with the route file, to see what they say.



I cant wait for this Reply :lol:


She's replied:

I have heard back from the United States Engineers who are aware of this issue in the MapSource software. I can confirm that a fix for this will be released shortly in the MapSource Software version 6.15.4. Unfortunately we do not have an estimated date for this release, but it is imminent.

Kind regards,

Leoni Tomkins
Product Support Associate Garmin (Europe) Ltd


Top
 Profile  
 
PostPosted: Tue Feb 24, 2009 10:02 pm 
Offline
User avatar

Joined: Sat Jan 01, 2005 4:49 pm
Posts: 802
Quicker than a speedy route recalculation, it's here!

http://www8.garmin.com/support/downl...ils.jsp?id=209

....and it works!

I have downloaded the new software 6.15.4, re-run the glitched route and it has corrected the problem.


Top
 Profile  
 
PostPosted: Wed Feb 25, 2009 1:27 pm 
Offline
User avatar

Joined: Thu Sep 29, 2005 9:57 am
Posts: 1011
Excellent :wink:

Thanks Richard.

_________________
http://www.leighlockandsafe.co.uk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron